Last week technical details about a vulnerability in Linksys routers was published.

About a new mask And now it comes rapport that more models from Linksys are at risk.

Last week, researchers from the Sans Institute’s Internet Storm Center identifying a security problem.

Iits a self-replicating malicious program with the ability to exploit a deficiency that makes it possible to bypass authentication system. The mask called TheMoon.

According to the first report from the Sans Institute’s, the vulnerability its a CGI program related management interface in several Linksys routers in the E series.

But a hacker called Rew say, that the vulnerability exists in two scripts.

Rew also lists the models hen consider to be vulnerable. The list includes routers from both the E and N series.

The following models are included:

  • E4200, E3200, E3000, E2500, E2100L, E2000, E1550, E1500, E1200, E1000, E900, E300
  • WAG320N
  • WAP300N, WAP610N
  • WES610N
  • WET610N
  • WRT610N, WRT600N, WRT400N, WRT320N, WRT160N and WRT150N.

Linksys has published an article with instructions on how to install the latest version of firmware and turn off the interface for a remote control.

The method, however, is not quite optimal for all users, but in the current situation, there is no other solution.